Are the New Servers Slow

The place to post questions and share helpful technical information or with other Beethoven.com community members about listening to Beethoven Radio.

Moderator: Nicole Marie

Postby BigJon@Work » Thu May 31, 2007 5:18 pm

When it hits, it is very fast, as some others have said. A great speed improvement over the old set-up. When it doesn't hit, nothing gets through to the browser window.

I've been in load balancing admin situations before, where one server was set up correctly and one wasn't, so people just kept hitting refresh until the server that was working served up their request. Is there a way to see if one server is consistently timing out or not completing requests?
"I am a 12 foot lizard." GCR Jan 31, 2006
BigJon@Work
2nd Chair
 
Posts: 2252
Joined: Tue May 03, 2005 12:01 am
Location: work. Duh!

Postby Trumpetmaster » Fri Jun 01, 2007 6:01 am

Moving pretty fast this morning.....

Could it just be there are more users on the system?
Ability is what you're capable of doing. Motivation determines what you do. Attitude determines how well you do it.
Trumpetmaster
Patron
 
Posts: 11557
Joined: Tue Oct 26, 2004 12:01 am
Location: Long Island, NY

Postby jamiebk » Fri Jun 01, 2007 6:04 pm

Very slow today....every third click or so I would get hung up. Frustrating :( :crazy:
Jamie

"Leave it better than you found it"
jamiebk
1st Chair
 
Posts: 4284
Joined: Fri Nov 11, 2005 1:01 am
Location: SF Bay Area - Wine Country

Postby dai bread » Fri Jun 01, 2007 7:23 pm

Going like a rocket still. I even managed to get a post through on the first click!
We have no money; we must use our brains. -Ernest Rutherford.
dai bread
1st Chair
 
Posts: 3020
Joined: Fri Nov 29, 2002 1:01 am
Location: Cambridge, New Zealand

Postby Haggis@wk » Tue Jun 05, 2007 12:25 pm

Very slow for me the past few days
The American Republic will endure until the day Congress discovers that it can bribe the public with the public’s money.” Alexis De Tocqueville 1835
Haggis@wk
1st Chair
 
Posts: 6055
Joined: Wed Apr 13, 2005 12:01 am
Location: Home office

Postby barfle » Tue Jun 05, 2007 12:29 pm

Working good for me at the moment, but one never knows when proxy servers are involved.
--I know what I like--
barfle
1st Chair
 
Posts: 6144
Joined: Wed Jan 03, 2001 1:01 am
Location: Springfield, Vahjinyah, USA

Postby CLarsen » Wed Jun 06, 2007 9:31 am

Howdy,

So we narrowed it down to a proxy server issue and I'm working with the manufacturer to solve it. Thank you for your patience!
Sincerely,
Chris Larsen
IT Manager
Beethoven Radio :scooter:
CLarsen
Conductor
 
Posts: 126
Joined: Fri Mar 02, 2001 1:01 am
Location: Hartford, CT

Postby Shapley » Wed Jun 06, 2007 9:39 am

Thanks, Chris!
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO

Postby OperaTenor » Sat Jun 16, 2007 12:27 am

I have to double-click every time I want the system to respond.......IF it responds.

Just so you know...
"To help mend the world is true religion."
- William Penn

http://www.one.org
OperaTenor
Patron
 
Posts: 10457
Joined: Wed Dec 11, 2002 1:01 am
Location: Paradise with Piq & Altoid, southern California

Postby jamiebk » Sat Jun 16, 2007 11:17 am

Ditto with OT. This has been frustrating. I click...it hangs up. Click again...it hangs. Sometimes I hit "stop" and retry. In any event, we're not getting screen changes. I have curtailed posting many items because its too slow.
Jamie

"Leave it better than you found it"
jamiebk
1st Chair
 
Posts: 4284
Joined: Fri Nov 11, 2005 1:01 am
Location: SF Bay Area - Wine Country

Postby navneeth » Sat Jun 16, 2007 2:04 pm

Posting has been slow for me, too. Whenever I had to post in the last month or so, I had to hit Submit about 10 times before a post was accepted.

Unrealted to the forums, I see the NPW auto-refresh feature isn't working properly. It shows the current track, and beings to refresh when it has to but never completes it. I have to manually refresh it. And if kept unattended for a long time, it comes up with a Server not Found message.
(I have it in a sidebar, btw, not in a separate window or inside a media player)

EDIT: No problem posting this message. :)
Navneeth

Check out the History of the 30Q Game
navneeth
2nd Chair
 
Posts: 1873
Joined: Sun Mar 12, 2006 1:01 am
Location: Madras, India

Postby Nicole Marie » Mon Jun 18, 2007 12:02 pm

Hello!

We are in contact with the company that deals with these load balance issues ya' all have seen recently. They are looking into the Board and trying to figure out why the BBB is working fast on some of our servers but not all.

Until then, if the board is slow for you, refresh your screen and then you will end up on a different server. You may then see an increase in speed! Sorry about this...
H.R.H. Nicole Marie
Eve was Framed
Nicole Marie
2nd Chair
 
Posts: 1843
Joined: Tue Oct 31, 2000 1:01 am
Location: Hartford CT

Postby OperaTenor » Mon Jun 18, 2007 12:35 pm

Thank you, Y.R.H.!
"To help mend the world is true religion."
- William Penn

http://www.one.org
OperaTenor
Patron
 
Posts: 10457
Joined: Wed Dec 11, 2002 1:01 am
Location: Paradise with Piq & Altoid, southern California

Postby jamiebk » Mon Jun 18, 2007 12:48 pm

Yes...indeed. (Things seem to working more smoothy today, and for that we thank you) :bow:
Jamie

"Leave it better than you found it"
jamiebk
1st Chair
 
Posts: 4284
Joined: Fri Nov 11, 2005 1:01 am
Location: SF Bay Area - Wine Country

Postby navneeth » Wed Jun 20, 2007 11:46 am

Let me be the first to report that the NPW refreshes automatically, no perpetual refreshes seen.

Thanks a lot, BRTeam!
Navneeth

Check out the History of the 30Q Game
navneeth
2nd Chair
 
Posts: 1873
Joined: Sun Mar 12, 2006 1:01 am
Location: Madras, India

Postby Trumpetmaster » Fri Jul 06, 2007 5:04 am

it's about 6:05AM EST and the servers are never this slow so early in the morning here....
Ability is what you're capable of doing. Motivation determines what you do. Attitude determines how well you do it.
Trumpetmaster
Patron
 
Posts: 11557
Joined: Tue Oct 26, 2004 12:01 am
Location: Long Island, NY

Postby barfle » Wed Jul 18, 2007 12:50 pm

It's really slow navigating the boards, and I've seen this message (or one like it) a couple of times.

Fatal error: Maximum execution time of 30 seconds exceeded in E:\WWW\beethoven\phpBB2\includes\template.php(127) : eval()'d code on line 33
--I know what I like--
barfle
1st Chair
 
Posts: 6144
Joined: Wed Jan 03, 2001 1:01 am
Location: Springfield, Vahjinyah, USA

Postby BigJon@Work » Thu Aug 30, 2007 4:20 pm

Has this been fixed yet? I still get the occasional page that just never loads. The rest of the pages fly now.
"I am a 12 foot lizard." GCR Jan 31, 2006
BigJon@Work
2nd Chair
 
Posts: 2252
Joined: Tue May 03, 2005 12:01 am
Location: work. Duh!

Postby Nicole Marie » Fri Aug 31, 2007 1:11 pm

Hello-

I've asked the IT staff to answer your question but I have a feeling it may be due to the work we are doing on the Brand New Beethoven.com website!!! Yes we will look very different in a few short days! And we will we have new features and interactive aspects that you should all enjoy!

I do not have and ETA on the new site yet but it will be in the next few days so keep checking the website!!

:toast:
H.R.H. Nicole Marie
Eve was Framed
Nicole Marie
2nd Chair
 
Posts: 1843
Joined: Tue Oct 31, 2000 1:01 am
Location: Hartford CT

Postby BigJon@Work » Fri Aug 31, 2007 1:44 pm

Cool! Can't wait.
"I am a 12 foot lizard." GCR Jan 31, 2006
BigJon@Work
2nd Chair
 
Posts: 2252
Joined: Tue May 03, 2005 12:01 am
Location: work. Duh!

Previous

Return to Helping Hand

Who is online

Users browsing this forum: No registered users

cron