Can't email "request@beethoven.com"

The place to post questions and share helpful technical information or with other Beethoven.com community members about listening to Beethoven Radio.

Moderator: Nicole Marie

Can't email "request@beethoven.com"

Postby Haggis@wk » Mon Jul 30, 2007 3:11 pm

Everytime I try to email the request link, the email address disappears!! I can't even type it in..
The American Republic will endure until the day Congress discovers that it can bribe the public with the public’s money.” Alexis De Tocqueville 1835
Haggis@wk
1st Chair
 
Posts: 6055
Joined: Wed Apr 13, 2005 12:01 am
Location: Home office

Postby OperaTenor » Mon Jul 30, 2007 5:14 pm

That's because they've now got Peter and the Wolf blocked.
"To help mend the world is true religion."
- William Penn

http://www.one.org
OperaTenor
Patron
 
Posts: 10457
Joined: Wed Dec 11, 2002 1:01 am
Location: Paradise with Piq & Altoid, southern California

Postby Selma in Sandy Eggo » Tue Jul 31, 2007 8:49 am

OperaTenor wrote:That's because they've now got Peter and the Wolf blocked.

Ooh! Ooh! That gives me an idea! :rofl:
>^..^<
Selma in Sandy Eggo
1st Chair
 
Posts: 6273
Joined: Thu Dec 12, 2002 1:01 am
Location: San Diego

Postby Selma in Sandy Eggo » Tue Jul 31, 2007 9:15 am

I tried the "request" button but it didn't work. The screen message leads me to believe that the ITiots on this end have figured out that music requests are not work-related, but I could be wrong. I tried sending a request by regular email to request@beethoven.com and we'll see if that goes through. :curse:
>^..^<
Selma in Sandy Eggo
1st Chair
 
Posts: 6273
Joined: Thu Dec 12, 2002 1:01 am
Location: San Diego

Postby Trumpetmaster » Tue Jul 31, 2007 9:40 am

Selma,

I just sent a request for Tchaikovsky Symphony No. 2.

Did not get any error messages. The response thanked me for my request.

Now the big question is... Did it really go through?

TM
Ability is what you're capable of doing. Motivation determines what you do. Attitude determines how well you do it.
Trumpetmaster
Patron
 
Posts: 11557
Joined: Tue Oct 26, 2004 12:01 am
Location: Long Island, NY

Postby Shapley » Tue Jul 31, 2007 9:42 am

I just tried and it says it went through. We'll know if Nicole plays Vivaldi's Lute or Mandolin Concerto.

When first opening it, I get a full screen ad, which you have to click 'skip this ad' to get to the request screen. Could this ad be triggering a blocking action on some computers? Just a thought. :confused:

V/R

Shapley
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO

Postby CLarsen » Tue Jul 31, 2007 10:37 am

Hi Haggis,

Were you trying to email "request@beethoven.com" from your email program? That would depend on your mail program. If it's a web email account then maybe you have some kind of auto-fill problem within the browser or a tool-bar that's goofing it up. Try disabling those and see if it helps. If you're using Outlook or another program it could be the same situation. What happens if you use the web page form?
Sincerely,
Chris Larsen
IT Manager
Beethoven Radio :scooter:
CLarsen
Conductor
 
Posts: 126
Joined: Fri Mar 02, 2001 1:01 am
Location: Hartford, CT

Postby Trumpetmaster » Tue Jul 31, 2007 11:23 am

My request for Tchaikovsky Symphony No. 2 is coming up
so it appears the request link is working....
Ability is what you're capable of doing. Motivation determines what you do. Attitude determines how well you do it.
Trumpetmaster
Patron
 
Posts: 11557
Joined: Tue Oct 26, 2004 12:01 am
Location: Long Island, NY

Postby Selma in Sandy Eggo » Tue Jul 31, 2007 3:07 pm

Sending in an email works, too. Peter and the Wolf is on. :grin: I requested, they play (I notice that Nicole managed to escape the building before it came on.)
>^..^<
Selma in Sandy Eggo
1st Chair
 
Posts: 6273
Joined: Thu Dec 12, 2002 1:01 am
Location: San Diego

Postby Haggis@wk » Wed Aug 01, 2007 8:44 am

CLarsen wrote:Hi Haggis,

Were you trying to email "request@beethoven.com" from your email program? That would depend on your mail program. If it's a web email account then maybe you have some kind of auto-fill problem within the browser or a tool-bar that's goofing it up. Try disabling those and see if it helps. If you're using Outlook or another program it could be the same situation. What happens if you use the web page form?


That was using the web based form. It appears to have been a glitch, probably from my end.
The American Republic will endure until the day Congress discovers that it can bribe the public with the public’s money.” Alexis De Tocqueville 1835
Haggis@wk
1st Chair
 
Posts: 6055
Joined: Wed Apr 13, 2005 12:01 am
Location: Home office


Return to Helping Hand

Who is online

Users browsing this forum: No registered users

cron