HELP!!!

The place to post questions and share helpful technical information or with other Beethoven.com community members about listening to Beethoven Radio.

Moderator: Nicole Marie

HELP!!!

Postby GAMT » Thu Feb 21, 2008 1:27 pm

After giving up on receiving Beethoven.com, (I tried changing URLs, turned off pop-up blocks etc., entered through BOTH IE and Firefox), I absent-mindedly turned it on this morning. It WORKED for a short time and then the sound disappeared again. Does ANYONE have a real fix for this? Please help an old lady get her music back.

Thanks. GAMT
GAMT
Section Player
 
Posts: 9
Joined: Sat Nov 24, 2007 3:47 pm

Re: HELP!!!

Postby Trumpetmaster » Sat Aug 02, 2008 6:13 am

While down here visting my parents I set up a Webcam so we can make video calls.
Using AOL IM
When I installed this app at home I made sure not to have AOL IM start when the computer is turned on. It does not do this from home. (I have VISTA on my home computer)

I installed the app without clicking on the startup option, yet each time I turn this computer
on it starts up AOL IM

Does anyone know how I can turn this app off from the startup of the computer?

Thanks!

Regards,
TM
Ability is what you're capable of doing. Motivation determines what you do. Attitude determines how well you do it.
Trumpetmaster
Patron
 
Posts: 11557
Joined: Tue Oct 26, 2004 12:01 am
Location: Long Island, NY

Re: HELP!!!

Postby Serenity » Sat Aug 02, 2008 7:18 am

TM, what operating system do your parents have? XP? And what browser do they normally use? AOL? Try going through the computer's control panel first, then the boot sequence and then the security suite.
Serenity
1st Chair
 
Posts: 4666
Joined: Sun May 18, 2003 12:01 am

Re: HELP!!!

Postby Trumpetmaster » Sat Aug 02, 2008 7:21 am

Serenity wrote:TM, what operating system do your parents have? XP? And what browser do they normally use? AOL? Try going through the computer's control panel first, then the boot sequence and then the security suite.


Serenity,

Computer is XP with Service Pack 2
They use Internet Explorer V7

AOL Instant Messenger was installed to support Video Calling.

I'll see if I can find the setting to turn off AOL IM from your suggestions.

Thanks,
TM
Ability is what you're capable of doing. Motivation determines what you do. Attitude determines how well you do it.
Trumpetmaster
Patron
 
Posts: 11557
Joined: Tue Oct 26, 2004 12:01 am
Location: Long Island, NY

Re: HELP!!!

Postby Serenity » Sat Aug 02, 2008 7:31 am

Trumpetmaster wrote:
Serenity wrote:TM, what operating system do your parents have? XP? And what browser do they normally use? AOL? Try going through the computer's control panel first, then the boot sequence and then the security suite.


Serenity,

Computer is XP with Service Pack 2
They use Internet Explorer V7

AOL Instant Messenger was installed to support Video Calling.

I'll see if I can find the setting to turn off AOL IM from your suggestions.

Thanks,
TM


I forgot to add to check if their browser also has an option to turn it off since Microsoft would probably not want AOL to produce complaints against its browser. :wink:
Serenity
1st Chair
 
Posts: 4666
Joined: Sun May 18, 2003 12:01 am

Re: HELP!!!

Postby Trumpetmaster » Sat Aug 02, 2008 7:44 am

Serenity,
I found it...

You have to go to
Start
Run
MSCONFIG

then uncheck the apps you don't want when the computer starts up!

Thanks!!!
Have a Great Day...

TM
Ability is what you're capable of doing. Motivation determines what you do. Attitude determines how well you do it.
Trumpetmaster
Patron
 
Posts: 11557
Joined: Tue Oct 26, 2004 12:01 am
Location: Long Island, NY

Re: HELP!!!

Postby Serenity » Sat Aug 02, 2008 8:23 am

Glad I helped from this: :badputer:
Serenity
1st Chair
 
Posts: 4666
Joined: Sun May 18, 2003 12:01 am

Re: HELP!!!

Postby Trumpetmaster » Sat Aug 02, 2008 8:37 am

Serenity wrote:Glad I helped from this: :badputer:


That WILL happen with our computer at home running on Vista
if SP1 for Vista does not clear up the numerous problems Mr. Gates
has put on us....

:mrgreen:
Ability is what you're capable of doing. Motivation determines what you do. Attitude determines how well you do it.
Trumpetmaster
Patron
 
Posts: 11557
Joined: Tue Oct 26, 2004 12:01 am
Location: Long Island, NY

Re: HELP!!!

Postby Shapley » Thu Feb 26, 2009 10:55 am

I would welcome new member amit51, but I see it is just a spam post. :curse:
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO

Re: HELP!!!

Postby Schmeelkie » Thu Feb 26, 2009 12:38 pm

I'm ignoring the new topics by amit51- obviously not the usual topic - sure they'll get dumped soon!!
"Up plus down equals flat" Pumpkin, 3 yrs, 10 mo, July '07
Schmeelkie
2nd Chair
 
Posts: 1201
Joined: Wed Apr 13, 2005 12:01 am
Location: Rochester, NY

Re: HELP!!!

Postby Shapley » Thu Feb 26, 2009 12:40 pm

Same here. I won't justify them with a response. I reported the first two, somebody beat me to it on the third. Hopefully, they'll be gone soon.
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO

Re: HELP!!!

Postby jamiebk » Thu Feb 26, 2009 12:52 pm

I sent an alert and requested that they block the guy on that third one. Enough already!
Jamie

"Leave it better than you found it"
jamiebk
1st Chair
 
Posts: 4284
Joined: Fri Nov 11, 2005 1:01 am
Location: SF Bay Area - Wine Country

Re: HELP!!!

Postby Selma in Sandy Eggo » Thu Feb 26, 2009 1:01 pm

I miss the old "whistle" icon we could use to report offensive posts. :sad:
>^..^<
Selma in Sandy Eggo
1st Chair
 
Posts: 6273
Joined: Thu Dec 12, 2002 1:01 am
Location: San Diego

Re: HELP!!!

Postby Shapley » Thu Feb 26, 2009 1:23 pm

Selma in Sandy Eggo wrote:I miss the old "whistle" icon we could use to report offensive posts. :sad:


It's not a whistle, but the little exclamation point next to the 'quote' button serves the same purpose.
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO

Re: HELP!!!

Postby Shapley » Mon Nov 16, 2009 9:20 am

The website was down yesterday for a bit. SInce it has returned, I get a "connect to www.Beethoven.com" pop-up that requests my username and password. If I click on the cancel, I am told I am not authorized to visit this site. If I click on the red "x", I can usually get to the site, although sometimes I have to re-link to it first, and click on the red "x" again to get rid of the pop-up.

When I first saw this on my home computer, I thought I may have malware or a virus, but a scan turned up nothing. I logged on at the work computer this A.M. with the same results.

Does anyone else experience this? Can we fix it?
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO

Re: HELP!!!

Postby Shapley » Mon Nov 16, 2009 9:38 am

It seems to have gone away now, although I've done nothing to change it. :?:
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO

Re: HELP!!!

Postby jamiebk » Mon Nov 16, 2009 11:18 am

something certainly went "kaboom". I could not get to the website at all. I even tried accessing through WTMI with no luck. Strange...
Jamie

"Leave it better than you found it"
jamiebk
1st Chair
 
Posts: 4284
Joined: Fri Nov 11, 2005 1:01 am
Location: SF Bay Area - Wine Country

Re: HELP!!!

Postby Trumpetmaster » Mon Nov 16, 2009 11:39 am

I did not experience this.
I did hear two streams going at the same time for awhile.
Ability is what you're capable of doing. Motivation determines what you do. Attitude determines how well you do it.
Trumpetmaster
Patron
 
Posts: 11557
Joined: Tue Oct 26, 2004 12:01 am
Location: Long Island, NY

Re: HELP!!!

Postby Shapley » Wed Feb 10, 2010 10:26 am

Glad to see the board back in operation this morning! Thanks, Chris & company!

I assume the weather is playing havoc with things in your area?
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO

Re: HELP!!!

Postby jamiebk » Wed Feb 10, 2010 11:03 am

Shapley wrote:Glad to see the board back in operation this morning! Thanks, Chris & company!

I assume the weather is playing havoc with things in your area?


Because our IT-idiots have www.Beethoven.com blocked, I have to access this board through the www.wtmi.com page. They haven't caught on to that link yet. :mrgreen: I had trouble with that this AM and thought that our IT police were at it again. Glad things were resolved and I can still enjoy the board. I still can't listen to the stream, but at least I can post.
Jamie

"Leave it better than you found it"
jamiebk
1st Chair
 
Posts: 4284
Joined: Fri Nov 11, 2005 1:01 am
Location: SF Bay Area - Wine Country

Next

Return to Helping Hand

Who is online

Users browsing this forum: No registered users

cron