Who twitched their nose and made it start again?

The place to post questions and share helpful technical information or with other Beethoven.com community members about listening to Beethoven Radio.

Moderator: Nicole Marie

Who twitched their nose and made it start again?

Postby GAMT » Thu Feb 21, 2008 2:16 pm

Out of the blue, I have sound again. I just hope it lasts.
GAMT
Section Player
 
Posts: 9
Joined: Sat Nov 24, 2007 3:47 pm

Re: Who twitched their nose and made it start again?

Postby barfle » Thu Feb 21, 2008 2:49 pm

Computers are funny things. I've often said that logic has nothing to do with their operation.

However, many things about computers ARE comprehensible, if you know enough about the machines, the environment they're in, and what you want them to do. I understand your frustration - I'm able to get the stream less than half the time at work, which I blame on the corporate firewall. I have no idea who's tweaking things, but when I can't get beethoven's stream, sometimes I can get others. If it's predictable, I haven't been able to figure it out. I'm not an administrator, so I have zero control over the network. But I am the adminstrator at home, and I get the beethoven stream every time I ask for it.

After all that, the point is that it's very difficult for someone to tell you why you're having trouble with so little information about your computer, your operating system, your Internet connection, and based on those answers, several more potential issues.

But I hope it continues to work for you.
--I know what I like--
barfle
1st Chair
 
Posts: 6144
Joined: Wed Jan 03, 2001 1:01 am
Location: Springfield, Vahjinyah, USA

Re: Who twitched their nose and made it start again?

Postby Shapley » Fri Feb 13, 2009 3:37 pm

Looks like the board is working again. I tried to post this morning, but kept getting an error message. That appears to be corrected, now.

Thanks, Chris or whoever took care of it!
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO

Re: Who twitched their nose and made it start again?

Postby jamiebk » Fri Feb 13, 2009 4:05 pm

Shapley wrote:Looks like the board is working again. I tried to post this morning, but kept getting an error message. That appears to be corrected, now.

Thanks, Chris or whoever took care of it!


I thought things seemed very quiet on the BBB this AM
Jamie

"Leave it better than you found it"
jamiebk
1st Chair
 
Posts: 4284
Joined: Fri Nov 11, 2005 1:01 am
Location: SF Bay Area - Wine Country

Re: Who twitched their nose and made it start again?

Postby Shapley » Fri Feb 13, 2009 4:09 pm

Same here. I kept checking in, and no one was posting. Later, I tried to post a link to a news article, and it failed. I thought it might be the fault of the link, so I tried a simple response to a post, same result. I e-mailed Chris after that, and waited. Once I saw that Analog had posted, I knew it must be fixed.
Quod scripsi, scripsi.
Shapley
Patron
 
Posts: 15196
Joined: Wed Nov 13, 2002 1:01 am
Location: Cape Girardeau, MO


Return to Helping Hand

Who is online

Users browsing this forum: No registered users

cron